Download Mikrotik With Cisco VLAN Made Easy _ Syed Jahanzaib Personal Blog to Share Knowledge ! PDF

TitleMikrotik With Cisco VLAN Made Easy _ Syed Jahanzaib Personal Blog to Share Knowledge !
TagsComputer Network Network Switch Ip Address Port (Computer Networking) Network Architecture
File Size1.3 MB
Total Pages17
Document Text Contents
Page 16

mikrotik crs125-24g-1s-2hnd-in

Ether 24 trunk.
Ether 24 – IP address 192.168.200.100/24 (I dont’ have any idea here)
default gateway – 192.168.200.1

Ether 1- VLAN 126
Ether 2- 10 VLAN 30

/interface ethernet
set ether1 master-port=ether24
set ether2 master-port=ether24
set ether3 master-port=ether24
set ether4 master-port=ether24
set ether5 master-port=ether24
set ether6 master-port=ether24
set ether7 master-port=ether24
set ether8 master-port=ether24
set ether9 master-port=ether24
set ether10 master-port=ether24

TRUNK PORT
/interface ethernet switch egress-vlan-tag add tagged-ports=ether24,switch1-cpu vlan-id=30 add
tagged-ports=ether24 vlan-id=126

ACCESS PORT
/interface ethernet switch ingress-vlan-translation add customer-vid=0 new-customer-vid=30 ports=\
ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,switch1-cpu \
sa-learning=yes
/interface ethernet switch ingress-vlan-translation add customer-vid=0 new-customer-vid=126 ports=\
ether1,switch1-cpu \
sa-learning=yes

NOTE:

Problem is i can access see access and trunk configuration is working perfectly.
but issue is i can’t access 192.168.200.100 (mokrotik switch IP address) from cisco network .

I can’t ping vlan1 trunk ip address of Mikrotik switch.

Please explain where i am doing wrong.

Comment by Abbas — March 20, 2016 @ 2:02 PM

Reply
Any Idea for mikrotik vlans with Rocket M2 and Nano M5 Vlans connect configration

Comment by Muhammad Azam Ghouri — May 7, 2016 @ 12:29 PM

Reply

15.

hi16.

Mikrotik with Cisco VLAN made easy | Syed Jahanzaib Personal Blog to ... https://aacable.wordpress.com/2015/06/02/mikrotik-with-cisco-vlan-mad...

16 of 17 31/03/2017 13:20

Similer Documents